Jump to content
Sign in to follow this  
Marioletti

Fuji X-E 2 Probleme beim Firmwareupdate 2.0

Recommended Posts

Werbung (verschwindet nach Registrierung)

Irgendwie habe ich Probleme beim updaten auf die neue Firmware 2.0. Direkt von der Fuji-Seite habe ich die dort verlinkte Version FWUP0004.DAT heruntergeladen. Die SD-Karte frisch formatiert und auf diese die Firmwareversion gezogen. Rein in die Kamera, Disp Back beim EInschalten gedrückt und das Gehäuse gewählt. So habe ich es bisher auch schon beim Update auf 1.20 und den Objektiv-Firmwareupdates gemacht - jedes Mal ohne Problem. Nur dieses Mal erscheint "Neue Firmware wurde nicht gefunden. Kamera ausschalten." Also habe ich die Firmware nochmal heruntergeladen und das ganze mit zwei SD-Karten versucht. Das Ergebnis war das gleiche.

 

 

 

Was mache ich falsch? Ich bin einigermaßen ratlos und wäre für jeden Tipp dankbar.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy