Jump to content

Search the Community

Showing results for tags 'weißabgleich'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Spiegellose Systemkameras
    • News, Ankündigungen und Gerüchte
    • Kaufberatung
    • Olympus OM-D / PEN / Lumix G - Micro Four Thirds
    • Sony Alpha E-Mount Forum
    • Nikon Z Forum
    • Canon EOS
    • L-Mount Forum
    • Andere Systemkamera Hersteller & andere Systeme
    • Systemübergreifende Diskussionen
  • Bildbearbeitung & Video
    • Bildbearbeitungs-Software
    • Bildbearbeitung allgemein
    • Video
  • Foto-Forum
    • Menschen
    • Akt-Fotografie
    • Landschaft
    • Architektur
    • Tier & Natur
    • Reisen, Länder, Städte, Regionen
    • Sport
    • Technik & Industrie
    • Sonstiges
    • Bildkritik ausdrücklich erwünscht
  • Systemkamera-Forum intern
    • Newbies / Anfänger & Vorstellung

Calendars

  • Community Calendar
  • Online Events

Product Groups

  • Premium Mitgliedschaft
  • Systemkamera eBooks

Categories

  • Lumix G
  • Olympus OM-D / PEN
  • Sony Alpha E-Mount
  • Fujifilm X / GFX
  • Andere Hersteller
  • Suchanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 8 results

  1. Hallo allerseits, bei meiner Sony A7R II schaffe ich es nicht, eine "custom white balance" einzustellen: Das Modus-Rad steht auf M, dann wähle ich im Weißabgleichsmenü eins der drei Icons für "custom white balance" und klicke den zentralen hinteren Knopf (im Steuerkranz). Statt dass ich dann per Rechtsdruck auf das Rad einen Weißabgleich gemäß der Szenerie einstellen kann, auf die ich die Kamera gerade richte, kann ich ausnahmslos im Farbkoordinatensystem eine Abweichung auf der Blau-Gelb- bzw. Magenta-Grün-Achse einstellen. Bei allen drei Custom-White-Balance-Positionen steht der Kelvin-Wert auf 5500K, und ich finde keine Möglichkeit, den zu ändern bzw. die Kamera einen Wert gemäß Aufnahme der Umgebung bzw. einer Graukarte usw. einzustellen. Die Kreismarkierung in der Mitte des Monitors/Displays, die man auf die Graukarte o.ä. richten soll, erscheint erst gar nicht. Was mache ich falsch?????...
  2. Mahlzeit, heute einmal eine technische Frage: Wie würdet ihr die Sonne fotografieren? Passendes Tele + ND-Filter ist klar, und "wenn die Sonne lacht, dann Blende 8" dürfte auch hinkommen (weiter abblenden gibt ja Beugungsunschärfe, wenn ich mich richtig erinnere - klar, ist auch wieder objektiv-abhängig). Empfindlichkeit kann man wohl möglichst runterfahren, trotzdem ergeben sich durch die Helligkeit des Gestirns kurze Verschlußzeiten. Wo's bei mir dann die Klarheit weniger wird: a) UV-Filter: Bringt das überhaupt was, wenn ich direkt in die Sonne fotografiere? Mein Gefühl sagt mir "nein", wirklich begründen kann ich das jedoch nicht. Weißabgleich: Hier stottere ich gedanklich noch mehr. Dass die Oberflächentemperatur der Sonne ziemlich genau 5.778 Kelvin beträgt, hilft mir auch nicht weiter. Wahrscheinlich würde es gut funktionieren, den WA auf Anschlag zu fahren (10.000k), sagt mir mein Bauchgefühl, aber begründen kann ich's wieder nicht wirklich. Wie wirkt sich der WA bei modernen Systemkameras überhaupt auf die Bildqualität aus? Gibt es on der technischen Ausführung überhaupt unterschiede zwischen Farb- und Schwarz-Weiss-Bild? Sinnvoll wäre es wahrscheinlich sowiso, einfach ein Tonemapping über die RAW-Datei drüberlaufen zu lassen, denn den "gefühlt richtigen" Orange-Eindruck der Sonne (bei mir also so wie auf NASA-Bildern) kriegt man OoC ja ohnehin nicht richtig hin, nehme ich an. Also, wie würdet ihr es machen? Wünsche euch eine angenehme Diskussion, Bernhard
  3. Hallo, ich habe länger die E-PM1 Unterwasser verwendet und bin nun seit ein paar Monaten auf die E-PL5 gewechselt. Jetzt ist mir aufgefallen, dass ich bei "Video" bei der E-PM1 einen "Unterwasser" Modus im Weissabgleich habe, jedoch dieser bei der E-PL5 einfach nicht (mehr?) auftaucht. Im A/M/P Modus bei Foto jedoch schon....Das Manual und Olympus waren leider nicht hilfreich, falls jemand weiß, ob (und falls ja, wie) man den UW-whitebalance im Video-Modus aktivieren kann, wäre ich sehr dankbar.
  4. Hallo, normalerweise fotografiere ich nicht mit den von der Nex angebotenen Szenenmodi, aber jetzt hab ich einmal ein paar Fotos im Portraitmodus gemacht. Weiterverarbeitet werden die Raw in Lightroom 4. Im Zuge dessen kam mir vor, dass sich die Farbwiedergabe zwischen dem Jpeg und dem von Lightroom interpretierten Raw etwas stärker unterscheidet.Somit fing ich an, in den Exif-Daten der parallel zu den Raws abgespeicherten Jpegs der Kamera nach Informationen u.a. zur Farbtemperatur zu suchen - und werde nicht fündig. Könnt ihr mir bitte sagen, wo ich da einen Anhaltspunkt finde, was der automatische Weißabgleich beim Portraitmodus einstellt bzw. wo ich das herauslesen kann? Danke, Peter
  5. Hallo an alle! Seit kurzem habe ich eine Sony Nex 5, die ich übrigens bisher nur mit manuellen Objektiven aus den 80er Jahren benutze. Den Weißabgleich stelle ich sehr gern "per Auge" ein, und zwar dort, wo man die Kelvin-Farbtemperatur der Lichtquelle einstellen kann. Hier kann man ja auch Feineinstellungen der Grün-Magenta-Balance vornehmen. Ohne Probleme kann ich dort zwar anhand von z.B. ein paar Testaufnahmen einer Straße bzw. des Asphalts den Ton so einstellen, dass das Display möglichst genau das wiedergibt, was ich sehe, NUR...: Inwieweit entspricht das Display überhaupt der Realität??... Was ist da eure Erfahrung? Kann man den Farbeindruck auf dem Display als Grundlage nehmen, oder weicht die Display-Darstellung farblich zu sehr in irgendeine Richtung ab?
  6. Hallo, ich bin neu hier im Forum - mein erster Beitrag. Vor einigen Tagen habe ich eine NEX3 neu gekauft. Die auf der Kamera vorhandene Firmware V01 (!?) habe ich auf V04 aktualisiert. Ein wichtiger Verwendungszweck für die Kamera sind Personenaufnahmen in Innenräumen - bei Tageslicht ohne Blitz (also viel ISO 1600). Der automatische Weißabgleich AWB liefert mir dabei aber meistens Bilder mit Blaustich. Weißabgleich per Benutzer-Setup (ca. 5900K) liefert Rotstich. Erst bei von Hand eingestelltem Weißabgleich 5500K sind die Bilder in Ordnung. Was kann ich tun, um nicht in jeder neuen Lichtsituation den Weißabgleich austesten zu müssen? Ist das typisch für die NEX - oder ist der AWB meiner NEX fehlerhaft? Über eine Antwort würde ich mich freuen.
  7. Ich bin seit einiger Zeit zufriedener Besitzer einer GH1. Was mich allerdings oft in den Wahnsinn treibt:mad::mad:, ist folgendes: Meine Hand ist anscheinend so blöde konstruiert, dass ich beim normalen Halten immer wieder mit dem rechten Daumengelenk auf die rechte Kreuztaste komme und dann das Menu Weibabgleich auftaucht und auch gerne (mehrfaches Drücken) verstellt ist. So stelle ich dann entweder bei jedem dritten Bild den Weißabgleich wieder auf automatisch, oder ich erhalten dann wunderbar blaue Bilder, da ich bei der Kunstlicht-Einstellung gelandet war. Lässt sich das irgendwie abstellen, oder hat jemand einen Kniff oder eine raffinierte Abdeckung dier Taste? Über einen Tipp bei vielleicht ähnlichen Erahrungen würde ich mich freuen. badenfoto
  8. Für den manuellen Weißabgleich werden Graukarten, Weißabgleichskarten, Objektivdeckel und spezielle Weißabgleichsfilter angeboten und empfohlen. Hier seien nur drei Filter verglichen: - Aurora Zerocs Weißabgleichsfilter der koreanischen Firma Aurora Lite Bank Co., „72-82 mm“, größter Ø: 88 mm, 14 mm hoch, mit langem Trageschnürchen, € 75.95, Tasche extra + € 10.- - ExpoDisc der kalifornischen Firma ExpoImaging Inc., „67 mm“, größter Ø: 70 mm, 13 mm hoch, bei 66 mm Ø drei Kügelchen zum Einklemmen in 67 mm Frontgewinde, mit langem Trageschnürchen, mit Täschchen € 89.- - Weißabgleichs-Objektivdeckel der chinesischen Firma Mennon, WB-67,67mm-Filtergewinde, größter Ø: 73 mm, 8 mm hoch, mit kurzem Trageschnürchen, € 7.99 (bei enjoiyourcamera.com) Die beiden ersteren Filter passen zusammen in das Täschchen der ExpoDisc. Sie sind auf 18% Durchlässigkeit bei gleichmäßiger und angeblich spektral neutraler Ausleuchtung ausgelegt. Die ExpoDisc weist einseitig eine Kunststoff-Prismen-Wabenstruktur auf, die das Licht gleichmäßig auf die rückseitige Plastik-Mattscheibe streuen soll. Eine ähnliche, jedoch viel feinere Kunststoff-Struktur weist Zerocs beidseitig auf, jedoch ohne Mattscheibe. Im Durchlicht bleibt diese Struktur also erhalten. Ob das negative Auswirkungen auf den manuellen Weißabgleich hat, kann ich nicht beurteilen. Jedenfalls würden Kratzer im Kunststoff wohl unerwünschte lokale Aufhellungen bewirken. Der Objektivdeckel besteht nur aus einlagigem, grau-weißem, ziemlich hellem Kunststoff, der visuell viel mehr Licht durchlässt als 18%. Eventuell ist hier eine Lichtmessung der Sonne für den Sensor zu gefährlich! Das Filter wird zum manuellen Weißabgleich einfach vor das Objektiv gehalten. Es muss nicht eingeschraubt oder eingeklemmt werden, jedoch möglichst lichtdicht und ohne Schatten durch die haltenden Finger. Die Kamera wird dabei auf Belichtungsautomatik gestellt (A, P, T). Wenn man den 18% Belichtungswert nimmt, kann man auch auf m (manuell) stellen. Auf keinen Fall ohne Filter auf die Sonne richten!!! Als Filtergröße wählt man den größten vorkommenden Frontlinsendurchmesser des eigenen Objektivparks. Dann benötigt man für alle eigenen Objektive nur ein einziges Weißabgleichsfilter. Gemessen wird im Gegensatz zu Grau- und Weißabgleichskarten nicht in Richtung Objekt, sondern in Richtung (Haupt-)Lichtquelle. Dadurch gestaltet sich der Weißabgleich denkbar einfach und unproblematisch. Beim Objektivdeckel muss man aus Sicherheitsgründen wegen der hohen Durchlässigkeit wohl eher in Richtung Objekt messen, also eine Objektmessung vornehmen. Um es gleich vorweg zu sagen: Die Mennon Weißabgleichskappe ist für den Weißabgleich völlig ungeeignet! Sie liefert weder ein 18%-Licht, noch eine gleichmäßige Ausleuchtung, noch eine brauchbare spektrale Verteilung. Während die Zerocs einen zu kühlen Weißabgleich liefert, wirkt die ExpoDisc sehr neutral und am besten mit dem visuellen Eindruck übereinstimmend. Hier ein paar Fotos, alle mit Außenfotos mit Leica R9 + DMR + Summicron-R 2/50 1) von links nach rechts: Zerocs – Mennon – ExpoDisc 2) Zerocs (4300 K/-9) – ExpoDisc (4200 K/-13) – AWB (5500 K/+10) 3) Zerocs (4100 K/-14) – ExpoDisc (4300 K/-8) – AWB ( 5500 K /+10) 4) Zerocs (4150 K/-13) – ExpoDisc (4350 K/-8) – AWB (5500 K/+10) Miniaturansicht angehängter Grafiken
×
×
  • Create New...

Wir hatten schon den Sekt kalt gestellt und die Häppchen rausgeholt – es ist so schön und spannend, neue Mitglieder begrüßen zu dürfen…

Im Ernst: Wir freuen uns über neue Mitglieder!

Andreas, der AdminMein Name ist Andreas, und ich bin der Admin hier im Systemkamera Forum. Wenn du noch Fragen hast, kannst du mich gerne jederzeit ansprechen!

Wir haben eine Menge zu bieten:

Wir freuen uns auf Dich!

Jetzt kostenlos registrieren!