Jump to content

Search the Community

Showing results for tags 'PlayMemories'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Spiegellose Systemkameras
    • News, Ankündigungen und Gerüchte
    • Kaufberatung
    • Olympus OM-D / PEN / Lumix G - Micro Four Thirds
    • Sony Alpha E-Mount Forum
    • Nikon Z Forum
    • Canon EOS
    • L-Mount Forum
    • Andere Systemkamera Hersteller & andere Systeme
    • Systemübergreifende Diskussionen
  • Bildbearbeitung & Video
    • Bildbearbeitungs-Software
    • Bildbearbeitung allgemein
    • Video
  • Foto-Forum
    • Menschen
    • Akt-Fotografie
    • Landschaft
    • Architektur
    • Tier & Natur
    • Reisen, Länder, Städte, Regionen
    • Sport
    • Technik & Industrie
    • Sonstiges
    • Bildkritik ausdrücklich erwünscht
  • Systemkamera-Forum intern
    • Newbies / Anfänger & Vorstellung

Calendars

  • Community Calendar
  • Online Events

Product Groups

  • Premium Mitgliedschaft
  • Systemkamera eBooks

Categories

  • Lumix G
  • Olympus OM-D / PEN
  • Sony Alpha E-Mount
  • Fujifilm X / GFX
  • Andere Hersteller
  • Suchanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 3 results

  1. Hallo zusammen, habe gestern vergeblich versucht, meine Sony Alphas (a6000, a7r) mit PlayMemories auf einem Galaxy Tab A6 zu verbinden. Auf meinem Xido-Tablet funktioniert die Verbindung auf Anhieb, auf dem Galaxy kommt immer eine Fehlermeldung, dass ich überflüssige Wifi-Einstellungen ausschalten soll. Das Dumme ist nur, wenn ich Wifi ausschalte und die App starte, wird Wifi von der App eingeschaltet und verbindet sich mit meinem Router, bevor die Kamera erkannt wird. Jetzt überlege ich, ein Android-Handy zu kaufen, mit dem die Fernsteuerung der Kameras über PlayMemories funktioniert und wüsste deshalb von euch gern, wer mit welchem Handy Probleme oder eben keine Probleme hat.
  2. Hallo, wenn es endlich funktioniert, erweitert man die Möglichkeiten der Kamera enorm. 1. ohne Blitz, aber nachträglich deutlich aufgehellt mit E16-70 auf 70mm, f4, 1/200 s 2. mit Aufhellblitz, E16-70 auf 68mm, f4, 1/160 s "Wenn es endlich funktioniert" heißt: bis die Verbindung stand, hatte ich so einige Probleme. Die Anleitung hat mir definitiv nicht geholfen. Weder mit NFC noch mit dem Scannen des QR-Codes kam eine Verbindung zustande. Mit dem QR-Code hatte ich es mal nach 5 bis 10 Versuchen geschafft, aber das nächste Mal musste ich wieder so oft scannen - und draußen bei hellem Licht geht es gar nicht. Erst als ich ein Mal am Smartphone nach Start der App an der Kamera und am Smartphone zur WLAN-Einstellung des Handys gewechselt habe und dort manuell in der Liste der verfügbaren WLAN-Netze die dort u.a. angezeigte Kamera ausgewählt habe, war die Verbindung da. Seit ich das WLAN der Kamera nur ein Mal so am Handy ausgewählt habe, funktioniert es auch schnell entweder über NFC oder Scannen des QR-Codes oder sogar auch ganz ohne Beides: Wenn ich nun zuerst die App in der Kamera starte, dann die im Smartphone, gibt es in der nach dem Start angezeigten Auswahl ein Kamerasymbol mit dem Text daneben: "DIRECT-gXEO:ILCE-6300". Ich muss nur noch darauf tippen, und die Verbindung ist schnell aufgebaut. Diese Anzeige war vorher nicht da, bevor ich das eine Mal manuell das WLAN der Kamera gewählt habe. Seit sie da ist, wird mit Tipp darauf das richtige WLAN automatisch gewählt. Ich hatte zuvor andere Anleitungen, z.B. für die Alpha 6000 und eine ältere Alpha gefunden, die mir nicht weitergeholfen hatten. Das heißt, entweder gibt es noch Unterschiede zwischen den Kameras oder es gibt Unterschiede zwischen den Versionen der Smartphone-App, die ja auch immer wieder aktualisiert wird. Vielleicht ist die Funktion sogar von Handy zu Handy verschieden (ich habe das Sony Z3). Oder liegt es sogar an Grundeinstellungen des Handys, die ich nicht alle kenne? Deshalb habe ich meine Lösung mal hier beschrieben.
  3. Habe gerade mit Schrecken festgestellt, dass meine Bilder welche ich heute machte, gar nicht im RAW Format gespeichert wurden. https://www.systemkamera-forum.de/topic/114547-voigtländer-heliar-1545-aspherical-vm/?p=1295915 Da ich mit meiner IR Fernbedienung die Kamera von vorne anpeilen muss, machte ich heute mit der Sony PlayMemories APP meine Bilder. So konnte ich vom Sprungbrett, wo die Kamera auf dem Stativ war, runter und anschliessen als die Kamera ruhig stand die Bilder auslösen. Leider zeigte sich mir erst jetzt, dass die Bilder nur in JPEG gespeichert wurden. Ich wunderte mich schon ein wenig, dass hier im Himmel so wenig Bearbeitung in LR möglich war, nun ist mir alles klar Meine Frage: - Gibt es eine Möglichkeit die Bilder via dieser App zu machen und in RAW zu speichern? - Oder gibt es bessere Fernbedienungen, die auch von hinten/unten gehen, manchmal kann man ja nicht kurz vor die Kamera halten wie ich eben heute. Danke für Tipps! Gruss Andreas um solche Situationen geht es
×
×
  • Create New...

Wir hatten schon den Sekt kalt gestellt und die Häppchen rausgeholt – es ist so schön und spannend, neue Mitglieder begrüßen zu dürfen…

Im Ernst: Wir freuen uns über neue Mitglieder!

Andreas, der AdminMein Name ist Andreas, und ich bin der Admin hier im Systemkamera Forum. Wenn du noch Fragen hast, kannst du mich gerne jederzeit ansprechen!

Wir haben eine Menge zu bieten:

Wir freuen uns auf Dich!

Jetzt kostenlos registrieren!