Jump to content

Search the Community

Showing results for tags 'Display'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Systemkamera Forum allgemein
    • News, Ankündigungen und Gerüchte
    • Newbies / Anfänger & Vorstellung
    • Kaufberatung
    • Systemübergreifende Diskussionen
  • Olympus OM-D / PEN / Lumix G - Micro Four Thirds
    • Olympus OM-D / PEN / Lumix G Kameras (Micro Four Thirds)
    • Olympus / Lumix G Objektive (und andere Micro Four Thirds Anbieter)
    • Olympus OM-D / PEN / Lumix G Zubehör
  • Sony Alpha E-Mount
    • Sony Alpha Vollformat Kameras
    • Sony Alpha Vollformat Objektive
    • Sony Alpha APS-C Kameras
    • Sony Alpha APS-C Objektive
    • Sony Alpha Zubehör
  • Nikon
    • Nikon Z Forum
    • Nikon 1
  • Canon EOS
    • Canon EOS-R
    • Canon EOS-M
  • L-Mount Forum
    • Panasonic Lumix S
    • Leica allgemein
    • Leica SL Forum (externer Link)
    • Leica CL Forum (externer Link)
    • Sigma L-Mount Objektive
  • Andere Systemkamera Hersteller & andere Systeme
    • Fuji X
    • Samsung NX
    • Sigma sd Quattro
    • Pentax Systemkamera Forum
    • Ricoh GXR
    • DSLR – die mit Spiegel
    • Kompakt- und Bridge-Kameras
    • Smartphone-Fotografie
  • Foto-Themen rund um Systemkameras
    • Digitaler Workflow
    • Video
    • Hard- und Software rund um Fotografie
    • Drohnen-Fotografie
  • Handel
    • Gebrauchtmarkt
    • Aktuelle Gebrauchtangebote
  • Foto-Forum
    • Menschen
    • Akt-Fotografie
    • Landschaft
    • Architektur
    • Tier & Natur
    • Reisen, Länder, Städte, Regionen
    • Sport
    • Technik & Industrie
    • Sonstiges
    • Bildkritik ausdrücklich erwünscht
  • Archiv
    • photokina 2016 - Produktneuheiten und Live-Berichte

Product Groups

  • Premium Mitgliedschaft
  • Systemkamera eBooks

Categories

  • Lumix G
  • Olympus OM-D / PEN
  • Sony Alpha E-Mount
  • Fujifilm X / GFX
  • Andere Hersteller

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 22 results

  1. Hallo zusammen, bei meiner geliebten M10II hat sich das linke Display-Scharnier vom Gehäuse gelöst. Es sieht so aus, als gäbe es vier Befestigungspunkte und darunter vermutlich zwei Schrauben, die aber jetzt fehlen. Evtl. eine Kleinigkeit, die aber dennoch aufwändig in der Reparatur sein kann. Die Cam ist 1,5a alt, wobei ich nicht weiß, ob so ein Scharnier nicht als Verschleißteil gewertet wird... Ich habe auch keine Lust, den Apparat wochenlang beim Service liegen zu haben. Hat jemand Erfahrung bzw. weiß Rat? Danke im Voraus! Michael
  2. Hallo, ich habe an meiner neuen Sony A7 III die Einstellung "Auto Review" aktiviert, sodass ich das geschossene Bild sofort für 2 Sekunden im Sucher und Display angezeigt bekomme. Ist es bei euch auch so, wenn ja warum, dass das dort im Auto Review angezeigt Bild leicht anders aussieht als a) das im Bild im Sucher kurz vorm Auslösen und b) wenn ich mir das Bild danach ganz normal betrachte? Das Bild während der Auto Review (übrigens im Sucher und Display) ist etwas farb- und kontrastloser. Betrachte ich es aber später über die Bildansicht in der Kamera, ist es so wie es sein sollte und wie es zum Zeitpunkt des Auslösens auch aussah.
  3. Hallo, bin mir nicht sicher, aber ich meine, dass ich keine Einstellung an meiner A7R3 geändert habe (außer auf spot messung umgeschaltet) hat sich folgender Effekt eingestellt. Egal ob mit der am vorderen Einstellrad programmierten Funktion der Belichtungskorrektur, als auch mit dem dafür fest verbauten Einstellrad für die BK hat sich bei Änderung der BK das Display im live view weder verdunkelt noch erhellt. Gleiches galt für den Blick durch den Sucher. In der Aufnahme hat sich dagegen die BK wie ausgewählt auch eingestellt. Da ich nicht wusste, ob es sich um ein defekt handelte und ich auch keine adäquate Einstllung gefunden habe blieb mir am Ende nur ein Reset auf Werkseinstellungen. Danach war alles wieder wie gewohnt. Hat jemand eine Idee was das gewesen sein könnte?
  4. Hallo, ich habe vor, meine Olympus E-PL7 wie folgt zu benutzen: VF-4 drauf, LCD permanent ausgeschaltet, Gurt um den Hals, und dann flaniere ich durch die Gegend, während die Rückseite der Kamera natürlich an meiner Kleidung hin- und herstreift - mit anderen Worten ihr Display. Damit das NICHT passiert, vermeide ich dieses Setting bisher immer, indem ich die Kamera zusätzlich in der Hand trage oder eben wieder in die Tasche stecke. Was ich jetzt suche, ist nicht etwa eine durchsichtige Displayschutzfolie, sondern etwas, das ich auf das Display anbringen kann und das dann das Dispaly so sehr schützt, dass es egal ist, wenn die Kamerarückseite (bzw. dieser Schutz) auf der Kleidung hin- und herrutscht. Es "darf" auch durchsichtig sein, noch besser fände ich es aber undurchsichtig und dunkel. Irgendwelche Ideen oder Erfahrungswerte?... Danke schon mal!
  5. Liebe Leute, seit kurzem wackelt das ausgeklappte Schwenkdisplay meiner Lumix G5 erheblich. Man hat das Gefühl, als würde das Display in Kürze abfallen. Da ich an dieser Kamera häufig die Touch-Auslösefunktion benutze, ist es ärgerlich. Dieses Problem hatte ich nie mit der G1 und der G3, besonders die G1 war sehr stabil gebaut. Ich kann mir vorstellen, dass eine Reparatur recht teuer ist und es sich für eine ältere Kamera nicht lohnt. Soll ich: reparieren? einschicken zu Panasonic? damit leben? austauschen gegen ein neueres Modell? Und wenn austauschen, wünsche ich mir für die neue: Klapp- anstatt Schwenkdisplay 1/8000 Verschlusszeit/mechanisch Elektronischer Verschluss mit schnellerer Auslesung, wenig Rolling Shutter Effekt gerne ISO 100 extra Belichtungskorrekturrad klein + leicht, aber mit richtigem Griff Stabi Sucher nicht unbedingt notwendig, Blitz auch nicht günstig, gerne 2nd Hand Ich dachte jetzt an eine GX7, die hat einige der Features. Evt. auch die GX80. Ich freue mich auf Eure Ratschläge.
  6. Hallo ihr Lieben ich brauche Hilfe von einem Experten (damit ich die Kamera vll nicht einschicken muss...). Mein Display funktioniert seit kurzem nicht mehr richtig. Beim Anschalten der Kamera funktioniert noch alles gut. Nachdem nun der Zoomring ausgefahren wurde, geht das große Display aus und ich muss oben durchschauen um zu fotografieren. An dem Sensor liegt es also nicht (alles bereits sauber gemacht). Auffällig ist nur, dass das Display ausgeht, sobald der Zoomring soweit aufgedreht ist, dass fotografiert werden kann.... Hatte das schonmal jemand? Oder weiß jemand was ich tun kann? Vielen Lieben Dank schonmal im Voraus Franne
  7. Hallo zusammen! Unsere NEX 5R ist unserer Kleinen am Ostseestrand (zwischen Timmendorfer Strand und Travemünde, traumhafte NSG-Steilküste!) mit dem Display auf die Steine gefallen ;-( Man kann noch Fotos machen, das Display zeigt jedoch nur noch Streifen und Flimmern und hat einen Riss/eine "Splitterung". Bei eBay habe ich ein Display schon für 39,- € gefunden. Kann man das mit ein wenig Fingerfertigkeit selbst austauschen? Oder sollte man 26 € mehr für den Einbau durch den Händler investieren? Gibt es das Display evtl. noch günstiger? Danke Euch im Voraus! Beste Grüße, Christian
  8. Aufgrund eines dämlichen "Unfalls" meiner NEX-6 kann ich euch nun von der Schutzfunktion des GGS Display-Schutzglases berichten: Gestern ist mir meine NEX-6 aus der Tasche gepurzelt und aus Fahrradgepäckträger-Höhe auf die Straße gefallen. Objektiv und Kamera überlebten den Sturz gut, aber das GGS-Glas, welches ich von Anfang an auf dem Display hatte, war an mehreren Stellen gebrochen. Da es mehrlagig ist mit integrierter Folie, blieb es aber am Stück, zersplitterte nicht und zeigte nur Risse. Soweit erstmal gut. Nun zuerst die gute Nachricht: Das nur am Rand geklebte Glas ließ sich tatsächlich sehr einfach wieder entfernen. Vielleicht ist dafür folgender Tipp auch für euch nützlich: Ich habe das Glas mit einem Föhn erwärmt und dann einfach ein Stück zwischen den Fingern gespannt gehaltene Zahnseide flach zwischen Glas und Display durchgezogen. Dann noch ein paar Klebereste mit einem Baumwolltuch weggewischt und fertig. Jetzt die schlechte Nachricht: Zu meiner Überraschung hat leider auch das Displayglas einen Riss. Das hätte ich nicht vermutet. Ich hätte die Schutzfunktion des GGS höher eingeschätzt. Nun noch eine Frage: Hat jemand von euch schon mal das Dispayglas austauschen lassen und weiß, was das ungefähr kostet? Eigentlich hänge ich an der NEX und hätte sie gerne wieder vollständig repariert. Ich fürchte allerdings, dass sich das finanziell nicht lohnen wird. Dann würde ich den halt Sprung in Kauf nehmen. Er ist zwar deutlich zu sehen, stört aber nicht wirklich, wenn das Display an ist. Ich würde dann eben einfach wieder ein GGS drüber kleben.
  9. Ich habe kürzlich eine NEX-6 erworben. Leider scheint das Display doch etwas empfindlich zu sein. Ein guter Displayschutz ist daher sinnvoll. Da es die Kamera doch schon länger gibt, sollte es doch ne Menge (auch Langzeit-)Erfahrungen mit div. Schutzfolien/gläsern geben. Evtl. kann mir jemand auch sagen, ob die Folien kompatibel sind. So wie ich das sehen scheinen die Displays von NEX-5, NEX-6 und NEX-7 in Sache von Größe (3 Zoll) und Auflösung (gute 900.000 Punkte) identisch zu sein. Ist es auch das Format? Somit könnte ich dann evtl. auch ein NEX-5-Folie nehmen.
  10. Hallo, meine @6000 ist einige Tage alt, habe das 4/18-105 drauf, heute wollte ich unterwegs einige Fotos machen und hatte auf einmal Streifen bei der Sicht durch den Sucher und leider auch auf dem Display. Die Fotos sind streifenlos - woran kann das denn liegen? Kennt jemand das Problem? LG Flati
  11. Hallo zusammen, auf meiner NEX 7 habe ich heute Flecken festgestellt. Sieht aus als wenn sich der Kleber unter dem Glas löst. Ich habe hier mal etwas gesucht , das Thema ist wohl seit 2012 bei Sony bekannt. Es wird auch eine Reparaturlösung für knapp 200 Euro angeboten. Meine NEX ist jetzt 3 Jahre alt, für den Preis hatte ich etwas mehr Haltbarkeit erwartet. Hat jemand von euch diese Reparatur selbst schon mal durchgeführt: https://www.youtube.com/watch?v=xW724cngWk4 Oder ist das Thema bei anderen Cams auch bekannt. Habe meine Cam eigentlich schonend behandelt, technisch ist sie auch voll OK - aber die Optik..... Gruß Lutz
  12. Seit einigen Wochen geht das Display beim Ausklappen und Drehen leider aus. Hat jemand das schon mal gehabt und kann mir sagen, woran das liegt? Ich tippe auf einen Wackelkontakt? Nach einigen Sekunden, ich schwenke das Display in alle möglichen Richtungen, ist es wieder normal. LG Renate
  13. Hallo, Ich besitze jetzt endlich eine gx7 und bin eigentlich von allem begeistert. Zwei Sachen wundern mich jedoch. Zum Beispiel gibt mein Display manchmal, vor allem im AWB eine andere Farbe (Kontrast, Sättigung) vor dem Auslösen wider. Noch viel stärker tritt das beim Sucher auf. Hier sind vor allem die roten Töne viiiiel stärker als letztendlich auf dem Foto. Woran liegt das? Mach ich etwas falsch? Kann man das einstellen? Vor allem beim Sucher nervt es mich, weil ich den nur benutze wenn man auf dem Display nichts erkennen kann. Der einzige Vorteil eines digitalen Suchers ist doch, dass ich genau sehe wie mein Foto am Ende aussieht, bevor ich es gemacht habe oder? Ich habe die Kamera erst 2 Tage, vielleicht gewöhnt man sich ja daran, aber ich ertappe mich ständig dabei am Weißabgleich rumzuspielen und hab dann am Ende eher blasse Fotos. Außerdem ist mir aufgefallen, dass in den meisten Fällen Vorder -und Hinterrad die selbe Funktion haben. Kann ich die irgendwie einstellen? Vielen Dank schonmal Fritz
  14. Hallo zusammen, ich habe ein kleines Problem mit meiner Fuji EX1, evtl. könnt ihr mir helfen (falsche Einstellungen??). Seit ich die neue Software aufgespielt habe (Gehäuseversion 2.0, Objektivversion 3.0) werden mir im Sucher keine Einstellungen mehr angezeigt. Einstellungen im Menue unter Nr. 3 "Display Benutzereinst." sind alle angehakt von "Rahmenhilfe bis Batteriezustand". Die Einstellungen sind auf dem hinteren Display sichtbar, nur nicht (wie früher) auch im Sucher (auch nicht die Gitternetzlinien, Histogramm etc) . Könnt Ihr mir sagen, was ich da falsch mache, bzw. falsch eingestellt habe?? Danke für Eure Mitteilungen. Grüße Werner
  15. Hallo, also ich Ärgere mich über das Klapp Display. Wenn etwas von unten aufnehmen Möchte und dazu das Display Nach oben ausrichte muss ich es immer mit einem Finger oder Daumen von unten Stützen. :confused:Wenn nicht fällt es nach Unten und ich kann das Motiv nicht mehr sehen. Anderst rum eine Überkopf Aufnahme geht Problemlos. Sind eure Klappdisplay auch so Leichtgängig ? Weiß jemand Abhilfe. Wie gesagt" Ärgerlich".Will man nachfokussieren braucht man die linke Hand aber das geht ja nicht weil das Display wieder nach unten fällt und das Motiv nicht zu sehen ist. Ich habe schon überlegt die Schaniere zu Bearbeiten, da diese aber aus Kunststoff sind scheint mir das zu Riskant. Habt ihr eine Idee. Einschicken dauert mir zu Lange da ich bald in den Urlaub will. Vielen Dank im Voraus. Grüße von Peter
  16. Hallo, nachdem ich vergangene Woche endlich erste Erfahrungen mit meiner neuen NEX-5N machen konnte, musste ich feststellen, dass das Display nach dem Einschalten bzw. 'Erwachen' aus dem Sleepmodus doch einige Zeit (+/-1 Sek.?) braucht bis das Bild sichtbar ist. Es beginnt ganz hell und normalisiert sich dann langsam. Hat jemand vielleicht ähnliche Erfahrungen gemacht? Von der Lumix G3 war ich eigentlich gewöhnt das Bild sofort wieder auf dem Display zu haben. Bin deswegen etwas irritiert. Im übrigen bin ich mit der Kamera- und Bildqualität (Kit-Objektive)absolut zufrieden. Dank im voraus für euer Feedback. Viele Grüße Thomas
  17. An meiner gebraucht gekauften G2 (1,5 Jahre alt) hat das ausklappbare Display(Rahmen) für mein Empfinden zu viel Spiel, sowohl im eingeklappten, wie auch im ausgeklappten Zustand. Der Verkäufer sagt, das sei normal. Ein Freund hat aber eine G1 (also älter und viel im Gebrauch) und da wackelt gar nichts. Was ist nun richtig und womit muss ich rechnen, wenn das Display nicht mehr funktioniert? (Kosten) Hat jemand Erfahrung mit diesem Thema? Dann schon mal vielen Dank für evt Antworten.
  18. Ahoi zusammen, seit kurzem stolzer Besitzer einer Pen e-P3 mit dem 14-42er beginne ich nun "erste Gehversuche" im Bewegtbildbereich. Kurz und gut: in den Fotoaufnahmemodi ist es via Menu möglich, eine der FN-Tasten mit dem Befehl "Display aus" zu belegen, um Batterie u Temp zu sparen. Warum zum Geier funktioniert dies bei der Videofunktion - also dort, wo es auf Dauer doch am wichtigsten wäre, Energie zu sparen - nicht??? Google und langes Rumfriemeln an Kamera wie auch Benutzerhandbuch haben nix ergeben. Oder stelle ich mich einfach nur zu blöd an??? Das kann doch nich wirklich sein? oder? Menschen mit dem selben Problem ... am liebsten mit Lösungen ... bitte umgehend melden. Vielen Dank im Voraus und gut Licht
  19. Hallo an Alle, ich habe mir vor kurzem eine E-P2 zugelegt, da ich nicht immer Lust habe meine 60D durch die Gegend zu schleppen. Was mich irgendwie geschockt hat, war jedoch die Qualität des Live-Bildes auf dem Display sowie im Sucher (VF-2). Das Bild zeigt vertikale Streifen, rauscht und ist ziemlich dunkel. Wenn man bei schwachem Licht fotografiert ist dies extrem auffällig, wenn richtig Licht ist geht es, Streifen sieht man aber trotzdem. Will man mal im Dunklen manuell fokussieren ist das ganze eigentlich nicht brauchbar, da beim zuschalten der Bildschirmlupe nur noch ein einziger Rauschbrei zu erkennen ist. Ok, es ist nur das Kit-Objektiv, aber wenn ich das mit meiner 60D vergleiche sind das Welten, bei gleichen Blenden. Nun würde mich mal interessieren, ob dies ein allgemeines Problem der E-P2 ist oder ob da bei meiner irgendwas schief gelaufen ist. Über die Erfahrungen anderer Nutzer würde ich mich freuen.
  20. Hallo Community, bin vom System der GXR überzeugt, doh fehlen mir noch ein paar Aussagen zur Empfindlichkeit des Stecksystemes zwischen Body und Modul, insbesondere bei häufigem Modulwechsel - wie sind Eure Erfahrungen? Empfindlichkeit beim Display? Service von Ricoh? Freue mich auf ein paar Rückmeldungen aus der Fangemeinde!
  21. Hallo zusammen, ich beobachte seit einiger Zeit ein seltsames Phänomen, für das ich weder in der Bedienungsanleitung noch hier im Forum eine Erklärung gefunden habe. Wenn man eine Blitzfunktion auswählt, wird die Auswahl ja oben links im Display grün angezeigt. Bislang hat das Blitzen mit meiner G1 auch immer anstandslos funktioniert. Seit ein paar Tagen kann ich aber einstellen was ich will, es erscheint - anstatt das der Blitz ausgelöst wird - immer das Blitzsymbol oben links im Display blinkend in rot. Weder die Bedienungsanleitung, noch in diversen Foren konnte ich eine Erklärung finden, was das rote und blinkende Blitz-Symbol bedeutet, bzw. wie ich die Einstellung wieder so hinbekomme, damit der Blitz wieder ausgelöst wird. Ich habe schon alle Einstellungen per "Reset" zurückgestellt, aber es ändert sich nichts. Hatte das Problem schon einmal jemand und konnt es lösen? Oder kann mir jemand einen Tipp geben? Wäre super. Vielen Dank im voraus allen Antwortern. MfG Stefania
  22. Moin, ich habe einen ganz blöden Kratzer auf dem Display meiner GF1. Kann man das Displayglas irgendwie ersetzen oder den Kratzer anderweitig beseitigen? Vielen Dank im Voraus, Moritz
×
×
  • Create New...