Jump to content

Search the Community

Showing results for tags 'mac'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Spiegellose Systemkameras
    • News, Ankündigungen und Gerüchte
    • Kaufberatung
    • Olympus OM-D / PEN / Lumix G - Micro Four Thirds
    • Sony Alpha E-Mount Forum
    • Nikon Z Forum
    • Canon EOS
    • L-Mount Forum
    • Andere Systemkamera Hersteller & andere Systeme
    • Smartphone-Fotografie
    • Systemübergreifende Diskussionen
  • Bildbearbeitung & Video
    • Bildbearbeitungs-Software
    • Bildbearbeitung allgemein
    • Video
  • Foto-Forum
    • Menschen
    • Akt-Fotografie
    • Landschaft
    • Architektur
    • Tier & Natur
    • Reisen, Länder, Städte, Regionen
    • Sport
    • Technik & Industrie
    • Sonstiges
    • Bildkritik ausdrücklich erwünscht
  • Systemkamera-Forum intern
    • Newbies / Anfänger & Vorstellung

Calendars

  • Community Calendar
  • Online Events

Product Groups

  • Premium Mitgliedschaft
  • Systemkamera eBooks

Categories

  • Lumix G
  • Olympus OM-D / PEN
  • Sony Alpha E-Mount
  • Fujifilm X / GFX
  • Andere Hersteller
  • Suchanzeigen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 10 results

  1. Servus Leute, ich wollte via YouTube meine Sony a6300 mit meinem Mac verbinden und eine YouTube Live Schaltung machen aber irgendwie habe ich keinen Plan wie das gehen soll, hat Jemand einen Rat für mich? Grüße!
  2. Hallo zusammen, habe Probleme mit den letzten Firmware Upgrades auf meinen Kameras Alpha 7II und Alpha 6500. Betriebssystem Mac OS 10.13 und/oder 10.14. klappt leider nicht mit beiden Kameras und beiden Betriebssystemen. Ich habe den Sony-Service mit folgender Mail kontaktiert: "Ich kann sowohl bei der ILCE 7MII als auch bei der ILCE 6500 das jeweilige Firmware-Update downloaden, entpacken, das UpdateSettingTool starten, nach bestätigen zweier Dialogfelder kommt die Aufforderung: "Connect the device to the computer with the USB cable." also schließe ich die Kamera an und klicke im Dialogfeld des UpdateSettingTools auf OK, und dann passiert nichts mehr. (weder am Kamera- noch am Rechner-Display) Ich habe auch Kameraintern auf die USB-Einstellungen auf "Massenspeicher" als auch "Auto" sowie "MTP" gestellt, ohne Erfolg. Die Kamera wird aber vom Rechner erkannt (ich sehe sie als Laufwerk im Finder). Speicherkarte ist wie in der Anleitung beschrieben heraus genommen (funktioniert aber auch mit eingelegter Karte nicht). Auch habe ich versucht, die Kamera vor anschließen an den Rechner ein zu schalten, als auch erst nach Anschluss an den Rechner. Über eine Lösung des Problems würde ich mich sehr freuen. Mit freundlichem Gruß" Als Antwort kam heute: "vielen Dank für Ihre Rückmeldung an den Sony Support. Es tut uns leid, dass Sie weiterhin Einschränkungen mit Ihrem Gerät haben. Schicken Sie bitte Ihr Gerät zur Reparatur ein. Einen Paketschein können Sie sich auch selbst über unseren Online-Reparaturauftrag erstellen. Dazu öffnen Sie bitte die folgende Internetseite: http://www.sony.de/support/de/repair" Das kann ja wohl nicht deren ernst sein... Und dann soll ich den Spaß auch noch bezahlen, da keine Garantie mehr auf die Geräte... Hat jemand ein ähnliches Problem mit den Upgrades?
  3. Hallo, ich verwende C1 auf meinem Mac und habe bisher meine Fotos direkt in den Katalog importiert (liegt auf interner Festplatte). Da der Katalog jedoch dadurch mittlerweile sehr groß geworden ist, möchte ich die Originale auf eine externe Platte verschieben und den Katalog auf der internen Platte belassen. (Dies ist für neue Importe wunderbar einfach ein zu stellen und klappt perfekt) Ich schaffe es jedoch leider nicht meine bestehenden Fotos zu verschieben - kann mir hier bitte jemand weiter helfen ? Danke und liebe Grüße
  4. Hi, wie der Titel schon sagt, versuche ich rauszufinden, wie man ein Firmwareupdate einer Sony NEX Kamera am Mac macht. Ich hab die SuFu schon bemüht, aber finde leider nichts, was mir weiterhilft. Vielleicht habe ich auch nur das falsche getippt..?? /: Na egal, ich hoffe, mir kann jemand helfen. Ich habe die beiliegende Software installiert. Muss ich da vielleicht irgendwo "drücken"? Danke schon mal für eure Hilfe
  5. Hallo in die Runde, möglicherweise bin ich etwas speziell, was meinen Workflow angeht, ich versuche ihn mal zu beschreiben: (Panasonic G6, Macbook, Lightroom 5) Ich fotografiere RAW+JPG. JPG für den schnellen Überblick und das schnelle Foto und RAW für mehr Muße und Potenzial in der EBV. Soweit, so normal. Nun komme ich nach einem Wochenende mit - sagen wir mal - 300 Bildern nach Hause. Um diese zu sichten, kopiere ich die JPG, synchronisiere sie in die LR Bibliothek und gehe sie dann durch. Im ersten Durchlauf schmeiße ich ca. zwei Drittel weg. Belichtungsreihen, verwackelt, falscher Ausschnitt - Ausschuss eben. Ich zwinge mich, an dieser Stelle keine weitere Bearbeitung zu machen. Die so aussortierten Bilder lösche ich dann auch physisch. Evtl. wiederhole ich das ganze je nach Zeit und Lust und es bleiben noch ca. 50 Bilder übrig. Bei diesen möchte ich etwas genauer hinschauen, damit am Ende dann vllt. 20-30 Bilder übrig bleiben. Nun möchte ich diese zunächst 50 Bilder als RAW Dateien ins LR (bzw. in den Ordner, in dem die JPGs bereits liegen) importieren. Im LR behandle ich RAW und JPG separat. Und das ist auch schon meine Frage: Kennt jemand ein Tool, mit dem ich zwischen zwei Ordnern die Bilder mit unterschiedlichen Endungen synchron halten kann? Es ist extrem mühsam, durch ein paar hundert Dateien zu gehen und selektiv 50 Dateien zu markieren, bevor ich sie kopiere. Ob es per LR, dem Finder, Automator oder einem externen Tool passiert, ist mir eigentlich egal. Die Sichtung könnte auch direkt auf der Speicherkarte erfolgen. Ich möchte nur nicht alle RAW-Dateien direkt zu Beginn kopieren, nur um den Großteil direkt im Anschluss wieder zu löschen. Ist mir einfach zu behäbig bei 20 MB pro Datei und die Generierung der Vorschau, nur um einen Überblick zu haben. Bin für Hinweise dankbar. Wie macht ihr das? Immer alles kopieren? Vorher sichten? Nur RAW? Beste Grüße, rokr
  6. Hallo Ihr Lieben, bin seit einigen Tagen stolze Besitzerin der NX300 von Samsung. Kenne mich überhaupt nicht aus mit Fotografie, aber es macht einen Riesenspaß! Mein Hauptproblem zur Zeit ist, dass das Auto Backup per Wlan mit dem iMac nicht funktioniert. Installiert habe ich alles, natürlich auch den Wlan-Schlüssel in der Kamera eingegeben. Aber die zwei finden sich einfach nicht. Per Kabel werden die Fotos direkt in iPhoto übertragen, aber ich hätte es ja gerne kabellos:). Nun meine Frage: Funktioniert die Verbindung zum Mac überhaupt generell? Über Tipps wäre ich echt sehr erfreut!
  7. Bei meiner NEX 7 (Firmwarestand 1.0) möchte ich ein Update auf 1.02 machen. Aber der Mac kann offensichtlich keine USB-Verbindung aufbauen. Der Sony-Support weiß anscheinend auch keinen Rat. Bisher habe ich Fotos und Filme immer direkt von der SD-Karte auf den Mac laden müssen. Wer hat eine Lösung?
  8. Auch seit der Aktualisierung der Firmware auf 1.1 habe ich so meine Probleme die Fotos per WiFi auf mein Apple MacBook Pro zu senden. Wie sind eure Erfahrungen damit?
  9. Hallo, bei der Kamera nx1000 ist ja ein kleines Softwarepaket bei. Die mitgelieferte AutoBackup Software zur Übertragung der Bilder via Wifi von der Kamera auf den PC ist für Windows, gibt es auch eine Möglichkeit die Bilder per Wifi auf einen Mac zu schicken? Danke für Tips, Stefan
  10. apm8

    X100 und MAC

    Hallo, ich habe mir vorgestern die X100 geholt, als Ergänzung zu meiner D200 und G11. Ich bin sehr begeistert und habe auch schon mal die ersten 150 Bilder gemacht... ABER: ich habe einen iMAC mit OS X 10.7 - da läuft nicht die mitgelieferte Software. Im Internet habe ich auch kein Update gefunden... Wenn ich die SD-Karte in den Kartenleser schiebe, werden nur jpg-Bilder erkannt und nicht die RAW-Daten... :-( Kann mir jemand einen Tipp geben, wie ich da weiter komme? Danke!! Ach ja, die Bilder im jpg-Format sind schon der Hammer, bin gespannt wie die RAW-Bilder sind...
×
×
  • Create New...

Wir hatten schon den Sekt kalt gestellt und die Häppchen rausgeholt – es ist so schön und spannend, neue Mitglieder begrüßen zu dürfen…

Im Ernst: Wir freuen uns über neue Mitglieder!

Andreas, der AdminMein Name ist Andreas, und ich bin der Admin hier im Systemkamera Forum. Wenn du noch Fragen hast, kannst du mich gerne jederzeit ansprechen!

Wir haben eine Menge zu bieten:

Wir freuen uns auf Dich!

Jetzt kostenlos registrieren!