Jump to content

Remstalpepe

Mitglied
  • Posts

    21
  • Joined

  • Last visited

About Remstalpepe

  • Birthday 12/11/1952

Profile Information

  • Gender
    Male

Converted

  • Wohnort
    73614 Schorndorf
  • Interessen
    Computer, Fotografieren, Wandern
  • Beruf
    Pensionär
  • Einverständnis Bildbearbeitung
    Ja

Recent Profile Visitors

118 profile views
  1. Ich hatte bis vor Kurzem die ASUS RX580-O8G 8GB und bei CaptureOne war mit der Hardwarebeschleunigung eine deutliche Verbesserung bei Darstellung und Verarbeitung spürbar. Jetzt wolte ich mich noch mehr verbessern und bin auf die ASUS RX5700 XT umgestiegen. Mit verheerendem Ergebnis: Hardwarebeschleunigung ist nicht mehr zu gebrauchen! Anscheinend gibt es noch massive Probleme mit openCl. Der Support von CaptureOne hat sich sehr bemüht und mir Vorschläge zur Fehlerbeseitigung gemacht, aber alle ohne Erfolg. Darstellung: Beim Laden eines neuen Fotos bzw. bei dessen Bearbeitung wird das Bild zuerst mit falschen Farben angezeigt um dann wieder normal zu werden. Verarbeitung: Beim Export der Fotos stimmt gar nichts mehr. Die Farben sind extrem verzerrt. Jetzt arbeite ich wieder ohne Hardware-Beschleunigung. Die alte Karte habe ich leider schon weiter gegeben. Mein System: ASUS Prime X470-Pro Ryzen 7 2700X 32 GB Ram Benq 2700 PT Monitor 2560 x 1440 Alle Treiber sind aktuell. Vielleicht gibt es doch noch Hilfe?
  2. Noch ein Wasserloch in der Etosha Pfanne. Sony RX10 IV
  3. Ein Wasserloch in Namibia (Etosha Pfanne) Sony RX10 IV
  4. Danke für den Tipp. Hab's gerade runter geladen und installiert. Jetzt läuft es wieder. 😀
  5. Danke für den Tipp, aber meine AMD Radeon RX 580 ist auf dem neuesten Stand, wie alle anderen Treiber auch.
  6. Hallo, seit ich Windows 10 Version 1903 auf meinem Rechner habe, lässt sich CaptureOne nicht mehr verwenden. Nach Aufruf des Programms kommt ein Fenster zur Auswahl des Katalogs. Bevor ich jedoch eine Auswahl treffen kann, verschwindet CaptureOne und der Absturz-Melder erscheint. Unter Umständen kann das mit der Hardwarebeschleunigung von CaptureOne zusammenhängen. Beim ersten Start von CaptureOne nach der neuen Windows-Version öffnete sich CaptureOne wie sonst, nur oben erschien ein Fenster "Hardwarebeschleunigung wird eingerichtet.." oder so ähnlich. CaptureOne lief dann noch eine Weile und stürzte dann ab. Danach war kein Starten mehr möglich. Eine Neuinstallation hat nichts gebracht. Kann ich CaptureOne ohne Hardwarebeschleunigung starten? ------------------------------- AMD Ryzen 7 2700X mit 32 GB
  7. Hallo, habe heute morgen meiner Sony Alpha 7 III die Version 3.0 einverleibt. Alles lief ohne Probleme, Update unter Win 10 und mit USB C. Jetzt muss ich erst mal testen.
  8. Hallo Speedykassel, in der Liste der für PlayMemories geprüften Mobilgeräte taucht das S8+ gar nicht auf. Dann geht es dir wohl so, wie mir mit meinem S7 und Android 8. Hab gerade noch einmal getestet. Jetzt klappt die Verbindung zur Kamera (ILCE-7M3) und fernsteuern kann ich jetzt auch.
  9. Hallo, mit S8 gibt's keine Probleme, die sind für Android 7 und 8 geprüft. Für S7 geht laut Sony nur Android 6 und 7 😒 https://support.d-imaging.sony.co.jp/www/disoft/int/playmemories-mobile/de/connect/index.html
  10. Hallo, Mit meinem Samsung S7 und Android 8 funktioniert Play Memories nicht. Laut Sony-Kompatibilitäts Liste unterstützt Play-Memories nur Samsung S7 bis Android Version 7. Ich kann die Kamera mit WiFi-Direkt mit dem S7 verbinden, Play-Memories erkennt das aber nicht. Weiss jemand was zu diesem Thema?
  11. Hallo Siwa, mit Mac kenne ich mich nicht aus, aber hier kommen die Standard Tipps, die du wahrscheinlich schon berücksichtigt hast: Kamera bei Einstellung4 -> USB-Verbindung auf "PC-Fernbedienung" einstellen. Einen anderen USB-Port am Rechner verwenden. Ein anderes Kabel USB-C oder USB-Micro versuchen. Eventuell, falls verfügbar, einen anderen Rechner verwenden. Ich kann dir nur viel Glück beim Update und vor Allem Frohe Feiertage wünschen.
  12. Dann ist es ja wunderbar, wenn künftig alle auf Updates verzichten, solange noch keine Erfahrungen vorliegen... Nur,... woher sollen dann die Erfahrungen kommen?
  13. Nach dem ersten Schreck beim Update ist die Version 2.00 nun auf meiner Kamera installiert und alles läuft prima. Ich gehöre wie Lorki zu denen, die Updates immer einspielen. Sei es bei Hardware oder Software. Meist sind bei den Updates weitere, vom Hersteller eingebaute Veränderungen, die nicht explizit erwähnt werden, aber die Funktion positv beeinflussen. Habe bisher keine schlechten Erfahrungen mit dieser Verfahrensweise gemacht. Mir ist es aber total egal, wie Andere dies handhaben. Wer nicht updaten will, soll es bleiben lassen, sollte aber Andere nicht kritisieren.
  14. Alle möglichen Kombinationen mit USB 3.1 und USB-C Kabel ohne Front-USB oder Hub haben bei mir nichts gebracht. Nur ein USB Kabel mit Micro-USB am USB 2.0 Port hat bei mir zum Erfolg geführt. Vielleicht mischt da die Hardware auch mit ( Win 10 auf ASUS Prime X-470-PRO mit Ryzen 7 ).
  15. Hallo Norby, Du hast meiner Kamera das Leben gerettet. 😃 Jetzt am USB 2.o Port und einem Kabel mit USB Minianschluss hat's geklappt. Seltsamerweise hat der Updater zum Schluss immer noch behauptet, dass die Aktualisierung nicht durchgeführt werden konnte. Aber Version 2.00 ist jetzt drauf. Danke nochmal, ich hätte die Kamera sonst morgen eingeschickt.
×
×
  • Create New...