Jump to content

Oberberg

Mitglied
  • Posts

    4
  • Joined

  • Last visited

Converted

  • Einverst√§ndnis Bildbearbeitung
    Nein

Recent Profile Visitors

108 profile views
  1. Es lag am Win 8.1 - unter Win 10 l√§uft es tats√§chlich einwandfrei und z√ľgig!
  2. Ich habe laufend (reproduzierbare) Probleme mit dem Browser Firefox und mit 2 Druckern Brother und Canon gehabt. Ich bin sozusagen vom Fach und die Probleme traten wiederholbar selbst auf neu installierten Systemen auf. Nun habe ich 8.1 pro auf insg. 5 Familienrechnern (Homeschooling usw.) und null Probleme!
  3. Doch, Win 8.1 wird laut DXO noch unterst√ľtzt und NVIDIA bietet noch v√∂llig aktuell Treiber f√ľr die GTX750ti an. Mittlerweile habe ich in einem anderen Forum erfahren, dass die Lab4-Version extrem leistungshungrig ist! Ich lebe dann jetzt damit, weil die Ergebnisse f√ľr sich sprechen!
  4. Hallo, ich habe mir die neueste DXO Lab4 Elite Version geleistet und unter Bearbeiten/Programmeinstellungen/Leistung kann man normalerweise ausw√§hlen, ob bei Berechnungen die Cpu oder die GPU die Arbeit √ľbernehmen soll. Ich habe ein GTX 750 ti (NVIDIA) verbaut und diese wird bl√∂derweise nicht als Auswahl angezeigt, also rappelt im Schneckentempo mein e Intel i7-CPU bei der Konvertierung einer RAW zum Jpg. Ach ja, ich nutze tats√§chlich Win 8.1 Pro, weil es stabiler und fehlerfrier l√§uft als die letzten beiden Win10er Versionen! Kann es sein, dass DXO tats√§chlich Win 10 von mir erwartet, damit die GPU-Unterst√ľtzung funzt?
√ó
√ó
  • Create New...