Jump to content

onkelpi

Mitglied
  • Posts

    238
  • Joined

  • Last visited

Profile Information

  • Benutzer

Converted

  • Einverständnis Bildbearbeitung
    Nein

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bin seit einiger Zeit mit Capture One Pro unterwegs, nachdem ich zuvor die kostenfreie Fuji-Version eine gute Zeit lang genutzt habe. Ein toller Raw-Konverter ist das ohne Frage. Zum Update Exportfenster (über dessen Nutzen man grundsätzlich geteilter Meinung sein darf): Das Fenster sollte zumindest nicht lediglich skalier- sondern in seiner Größe fixierbar sein. An meinem Bildbearbeiter (kalibrierter 58" 4k Panasonic-Monitor) liegt der Mausweg zwischen Einstellungsfeld Export (linke Fensterseite) und Bild-Exportieren-Button (rechte Fensterseite unten) bei sage und schreibe 1.20 m bis 1.30 m! Einen 32-Zöller hat es hier ebenfalls. Auch hier bekommt die Maus heiße Füße 🙄 Eigentlich könnten die beiden Button unten rechts einfach wegfallen und an anderer Stelle deutlich sichtbar ein Hinweis auf entsprechende Short-Cuts für z. B. Export/Schließen des Fensters platziert werden (nicht völlig ernst gemeint). Mit dem Short-Cut Strg+D kann man sich das Export-Fenster im Cinemascope-Format weitgehend sparen (siehe Anlage). Anm.: Obiges gilt teilweise auch für das Import-Fenster.
  2. Die ist sicher bereits nicht schlecht, die DK-29. Aber etwas das so richtig abschließt gegen knackiges Umgebungslicht, ist sicher auch nicht zu verachten. Diese Augenmuschel wird sehr schön auch im Video beschrieben und macht erst einmal einen guten Eindruck: https://www.enjoyyourcamera.com/Kamerazubehoer/Augenmuscheln/Hoodman-Augenmuschel-fuer-Nikon-Z6-Z7::15838.html
  3. Hallo zusammen, da ich in nächster Zeit auf das Nikon Z-System (Z7 oder Z7II) umsteigen werde, frage ich mich (als Brillenträger), welche Augenmuschel für den EVF sich einzukaufen lohnt. Mir sind die asymetrischen, rund herum drehbaren sympathisch, vorausgesetzt, das Gummi ist weich und nicht plastikähnlich (hart). Weiß einer von Euch hier einen Tipp loszuwerden? Danke für Eure Hilfe 😉
  4. Ja, schon. Ende der 80er hatte ich mal die M6. Traumhaft! Damals hat das Gehäuse - ich meine - 3000 D-Mark gekostet. Das nur am Rande. Da ich Brillenträger bin, werde ich nicht mehr auf eine M-Leica gehen. Der wohl hervorragende Sucher der Z7 ist für mich ein klares Argument. Und die seit 1. April inzwischen 8150 Euro 'günstige' M10-R können sie in Wetzlar gern behalten. Eventuell gönne ich mir auch eine Modifizierung bei Kolarivision, die extrem dünnes Sensordeckglas verbauen (0,2mm). Mal sehen; ich bin noch in der Entscheidungsfindung. So etwas kann dauern bei mir und bislang habe ich ja lediglich die Telebrennweiten der Leica-M-Objektive in meinen Haushalt aufgenommen und setze diese gelegentlich an APS-C (Fuji X-T20) ein. Und die Ergebnisse sind mitunter traumhaft.
  5. Auch sehr schön. Das untere gefiel mir in der Leica-M-Version allerdings wesentlich besser. Hier ist meiner Meinung nach doch zu viel Weitwinkel-Verzeichnung und damit Verflachung (u. a. Kirchtürme) im Spiel.
  6. Das liest man allenthalben. Es gilt nur leider nicht für alle M-Objektive, denke ich. Übrigens und weil darüber diskutiert wurde: Ja, ich suche tatsächlich erst einmal nur Leica-M Objektive. @DirkR1977 Das ist wirklich sehr überzeugend. Womit hast Du denn die Taschenuhr-Mechanik fotografiert? Danke an alle und wer noch ganz konkret seiner Meinung nach optimal für die Nikon Z geeignete Leica-M-Objektive nennen kann/möchte, ist sehr willkommen 😉
  7. Hallo zusammen, in Kürze werde ich auf Vollformat wechseln von Fuji-X (APS-C) und mir wohl eine Nikon Z7 oder Z7 II zulegen. Vorhandene Leica-M-Objektive: Elmarit-M 90mm f/2.8 Apo-Telyt-M 135mm f/3.4 Apo-Summicron 90mm f/2.0 Letzteres, also das Apo-Summicron 90mm f/2.0 wird auf jeden Fall bleiben. Nun frage ich mich, welches 24- bzw. 28mm Leica-M-Weitwinkelobjektiv sich am besten für die Nikon Z7 eignet, insofern man die Sensordeckglas-Problematik nicht außer Acht lässt. Danke für Eure Tipps!
  8. Vielen Dank für die sehr interessanten Anmerkungen. Von der Z7 hatte ich ebenfalls bereits gutes bezüglich Einsatz von Leica-M-Objektiven gehört.
  9. Halle zusammen ... Der Titel sagt bereits, worum es mir geht. Ich frage mich, welches die - abgesehen von Leica - derzeit beste Vollformat-DSLM-Kamera ist im Hinblick auf die Verwendung von Leica-M-Objektiven. Sprich: Welche DSLM-Kamera hat ein möglichst dünnes Sensordeckglas. Für die Sony A7-Reihe gibt es ein Umbau-Angebot vom ca. 2mm(!) dickem Deckglas hin zu einem 0,2mm dünnem Glas: https://kolarivision.com/product/sony-a7-series-thin-filter-legacy-lens-upgrade/ Dies würde allerdings bedeuten, dass man die Kamera in die USA versendet. Was da dran hängt, kann sich jeder denken. Gibt es in Deutschland eventuell jemanden, der solche Umbauten erledigt/anbietet? Die Kamera sollte eine Auflösung von mindestens 40 Mio. Pixeln bieten. Vielen Dank für Eure Hilfe ...
  10. Dank an alle Beteiligten für die eifrige Fehler- und Erkenntnissuche. Es bleibt festzuhalten, dass hier wohl ein massives Problem mal mehr, mal weniger (zwischendrin funktioniert die Kamera wieder) vorliegt. Ein schönes Fotowochenende wünsche ich Euch
  11. Habe gerade mal nachgeschaut. Was auch immer Capture One da veranstaltet hat zwischendrin (Für ca. 90 Sekunden aufpoppen von Verlaufsbalkenfenster mit Hinweis auf irgendetwas mit Hardwarebeschleunigung), es hat nichts an den von mir getroffenen Grundeinstellungen verändert. Die Hardwarebeschleunigung ist nach wie vor deaktiviert. Geärgert hat mich der Verlaufsbalken eigentlich nicht. Ich ging einfach von einer Justierungsfunktion seitens Capture One aus bzw. davon, die Hardware-Beschleunigung sei eigenmächtig wieder zugeschaltet worden. Danke 😉
  12. Zur guten Nacht übermittle ich genauere Erläuterungen zu den zahlreichen, von Euch gestellten Fragen: Vorab sei gesagt: Rossis 1. Frage ist momentan die schwierigste - weil heute alles wieder gut funktioniert!! Das hatte ich beim letzen Mal schon: nach dem Sichern der Pics auf PC Karte wieder rein und plötzlich liefs wieder ... aber halbe Stunde später wars wieder hin. @ Lumix: Könnte es ein Fehler der Speicherkarte sein oder des Kartenlesegeräts (Controler)? - Vor paar Monaten gabs mal Probleme mit dem KARTENSLOT der Kamera: einzelne der feinen Leiterbähnchen auf der Karte wurden dabei quasi gespreizt / abgeknickt; nach etwas vorsichtigem Rein-Raus passte und funktionierte es dann wieder. @ Rossi2u Sind alle Bilder so? - Nein! siehe oben Wie sehen die Bilder auf dem Display der Kamera aus? - Gleiches Ergebnis. Was passiert, wenn man die Kamera in nen anderen Modus stellt? - Gleiches Ergebnis. Was passiert, wenn man die Kamera mal stromlos macht? - Gleiches Ergebnis. Und als Übertragung der beiden schon genannten Punkte: Hat er mal ne andere Speicherkarte benutzt? - Ja, gleiches Ergebnis. Was passiert, wenn man die Speicherkarte in nen anderen Rechner steckt? - Gleiches Ergebnis. Was passiert, wenn man die Karte mal neu formatiert? - Noch nicht probiert. Darüber hinaus nochmal die Info: vor dreiviertel Jahr ist die Kamera mal bös auf harten Betonboden gefallen; funktionierte aber hernach und bis jetzt trotzdem unverändert gut. Und noch eine neue Idee: vor Jahren gabs mal irgendein Problem (...?), das dadurch gelöst wurde, die kleine CR1220-Batterie zu erneuern. Könnte es auch damit zusammenhängen? Dachte erst, sie wäre für den Blitz zuständig (den ich ja fast nie verwende), der tuts aber auch ohne; erst zweimal garnicht, danach regelmäßig o.k. Ich hab die CR1220 eben mal raus und wieder reingetan (Datum etc. mussten neu gesetzt werden). Rest testen fällt gerade schwer - da ja im Moment alles wieder läuft.
  13. Ein lieber Freund hat mir gestern diese Bild übermittelt. Es stammt aus einer Powershot S5 IS. Ich frag mal hier bei Euch, weil ich keinen passenderen Forenbereich finde, was es damit auf sich hat? Bedeutet das das Ende für die Kamera? Oder lässt sich da noch was machen/reparieren? Vielen Dank für Eure Hilfe.
  14. Also bislang herrscht Ruhe mit dem geschilderten Problem. Wobei Capture One vor kurzem recht eigenmächtig einen Messung(?) in Sachen Hardwarebeschleunigung (die ich deaktiviert hatte) vorgenommen hat (dauerte eine Weile, bis der Verlaufsbalken sein Ziel erreicht hatte).
  15. Unglaublich: Trotz deaktivierter Hardwarebeschleunigung geschieht Folgendes. Das Tiff eines Fuji-Raws wurde gerade sauber und mit allen vorgenommenen Entwicklungseinstellungen übernommen. Anschließend habe ich ein Jpeg erstellt und es wurde nichts (keine Belichtungskorrektur, keine Ausrichtung etc. ...) übernommen. Bei nochmaligem Speichern funktioniert es dann. Was kann das sein?
×
×
  • Create New...