Zum Inhalt wechseln

Das Systemkamera Forum verwendet Cookies, mehr Infos unter Datenschutzbestimmungen. Um diese Meldung zu entfernen, bitte hier klicken:    OK, verstanden

Foto
- - - - -

Erste Erkenntnisse - E-M 1 Mark II


  • Bitte melde dich an um zu Antworten
416 Antworten in diesem Thema

#401 tgutgu

tgutgu

    Erfahrener Benutzer

  • Premium Member
  • PIPPIPPIPPIP
  • 12.870 Beiträge

Geschrieben 10. Januar 2017 - 21:08 Uhr

Werbung (verschwindet nach kostenloser Registrierung)
Ja, genau so. Aber wir sollten das im Thread für das Objektiv weiter behandeln.
ThomasKameras: E-M1 II, E-M1, E-M5 II, E-PL7 plus VF-4, GX8Objektive: O 2,0/12mm, P 2,5/14mm, P 1.7/15mm, P 1,7/20mm, O 1.2/25mm, O 1.8/25mm, O 1.8/45mm, PL 2.8/45mm Makro, O 2.8/60mm Makro, O 1.8/75mm, O 2.8/7-14mm,, P 12-32mm, P 12-35mm, O 12-40mm, O 12-100mm, O 14-150mm, P 2.8/35-100mm, P 4-5.6/35-100mm, O 2.8/40-150mm + MC 1.4, P 45-175mm, P 100-300mm, O 75-300mm IISoftware: Lightroom CC, DxO 10, Photoshop CC, NIK Plugins, Wings Platinum 5.20, Qimage Ultimate

#402 artidomo

artidomo

    Newbie

  • Members
  • PIP
  • 1 Beiträge

Geschrieben 11. Januar 2017 - 14:24 Uhr

Hallo zusammen,

habe mich ansatzweise versucht in den Sammelthread einzuarbeiten, seht es mir daher nach und steinigt mich bitte nicht, falls es schon erörtert wurde:

 

Adobe schrieb ja bei der MK ii unterstzung, das es eine Vorabversion ist. Ich traue mich gar nicht meine Bilder zuende zu bearbeiten.

 

Weiß jemand worauf sich diese Beta-Version bezieht? Qualität? Schärfe? Rauschverhalten?

Und hat jemand was gelesen, wann die finale Version kommt?

 

Lg

Alexander



#403 tgutgu

tgutgu

    Erfahrener Benutzer

  • Premium Member
  • PIPPIPPIPPIP
  • 12.870 Beiträge

Geschrieben 11. Januar 2017 - 14:42 Uhr

Was genau Adobe unter Beta versteht ist nicht bekannt. Offensichtlich ist aber, dass die für die E-M1.1 vorhandenen Profile für die E-M1II noch fehlen. Beta kann also bedeuten, dass es in allem noch Verbesserung gegen kann: Farbcharakteristik, Rauschminderung, Schärfung usw. . Wir wissen es nicht. Auch nicht, wann Adobe die nächste ACR bzw. LR Version veröffentlicht, die dann wohl die finale Unterstützung für die E-M1II bieten wird.

Bearbeitete Deine Bilder mit der aktuellen Version doch einfach so, dass Dir die Bilder gefallen. Das mache ich auch, und die Ergebnisse sind schon jetzt sehr gut.
  • acahaya gefällt das
ThomasKameras: E-M1 II, E-M1, E-M5 II, E-PL7 plus VF-4, GX8Objektive: O 2,0/12mm, P 2,5/14mm, P 1.7/15mm, P 1,7/20mm, O 1.2/25mm, O 1.8/25mm, O 1.8/45mm, PL 2.8/45mm Makro, O 2.8/60mm Makro, O 1.8/75mm, O 2.8/7-14mm,, P 12-32mm, P 12-35mm, O 12-40mm, O 12-100mm, O 14-150mm, P 2.8/35-100mm, P 4-5.6/35-100mm, O 2.8/40-150mm + MC 1.4, P 45-175mm, P 100-300mm, O 75-300mm IISoftware: Lightroom CC, DxO 10, Photoshop CC, NIK Plugins, Wings Platinum 5.20, Qimage Ultimate

#404 Marian82

Marian82

    Neuer Benutzer

  • Members
  • PIPPIPPIP
  • 103 Beiträge

Geschrieben 11. Januar 2017 - 16:19 Uhr

Bezüglich des Problems mit den Streifen/Störungen in meiner HD-Aufnahme hier etwas interessantes (dank eines Mitglieds aus dem Oly-Forum).

 

https://www.ephotozi...ll-review-29936

 

Schaut euch mal das Bild vom Sensor an:

 

highres-Olympus-OM-D-E-M1-MarkII-Sensor-Detail3_1483695892.jpg

 

und dann vergleicht mal mit dem Screenshot meiner HD-Aufnahme:

 

Angehängte Datei  post-74618-0-48025100-1483953801.png   891,82K   53 Mal heruntergeladen

 

Interessante Sache oder?


  • noreflex gefällt das

Kamera:

Olympus OM-D E-M1 / OM-D E-M1 Mark II

 

Objektive:

M.ZUIKO DIGITAL ED 12‑40mm 1:2.8 | M.ZUIKO DIGITAL 45mm 1:1.8 | M.ZUIKO DIGITAL 75mm 1:1.8 | M.ZUIKO DIGITAL 60mm 1:2.8 Macro | M.Zuiko Digital ED 40-150mm 1:4.0-5.6 R | Sigma 60mm f2,8 DN

 

Blitzausrüstung:

Mecablitz 44 AF-1 digital für Olympus | Yongnuo YN-560-II | Yongnuo YN-560-III | Pixel Pawn TF-364 Funk Blitzauslöser für Olympus

 

http://mariansimon.wix.com/msphotography


#405 wolfgang_r

wolfgang_r

    Alter Hase

  • Members
  • PIPPIPPIPPIP
  • 9.219 Beiträge

Geschrieben 11. Januar 2017 - 16:43 Uhr

Bezüglich des Problems mit den Streifen/Störungen in meiner HD-Aufnahme hier etwas interessantes (dank eines Mitglieds aus dem Oly-Forum).

 

https://www.ephotozi...ll-review-29936

 

Schaut euch mal das Bild vom Sensor an:

 

highres-Olympus-OM-D-E-M1-MarkII-Sensor-Detail3_1483695892.jpg

 

und dann vergleicht mal mit dem Screenshot meiner HD-Aufnahme:

 

attachicon.gifpost-74618-0-48025100-1483953801.png

 

Interessante Sache oder?

 

Als Beschreibung für diese interessante Sache fällt mir jetzt nur ein unanständiges Wort ein. :mad:

 


Bearbeitet von wolfgang_r, 11. Januar 2017 - 16:44 Uhr.

sapere aude

Optik ist eine undurchsichtige Sache.

Bene docet, qui bene distinguit.

 


#406 kalokeri

kalokeri

    larger than 35mm

  • Members
  • PIPPIPPIPPIP
  • 2.521 Beiträge

Geschrieben 11. Januar 2017 - 17:17 Uhr

...

Interessante Sache oder?

 

In der Tat. Ich bin gespannt, was Olympus dazu sagt oder mit Deiner Kamera macht.

 

(OT: Der Verlauf des von Dir "woanders" eröffneten Threads bestätigt leider wieder die Vorurteile, die ich nicht habe. Ich finde es schon ziemlich traurig, was da "abgeht", wie sich immer dieselben Leute dort "exponieren".)


  • tgutgu, acahaya und KAT1 gefällt das
Thomas


SYMPATHY FOR THE EVIL

#407 Marian82

Marian82

    Neuer Benutzer

  • Members
  • PIPPIPPIP
  • 103 Beiträge

Geschrieben 11. Januar 2017 - 17:26 Uhr

Naja meine Kamera hab ich wieder abgegeben. Der Händler hat das Video gesehen und meinte es ist ein Sensorproblem. Kamera geht nun zur Reparatur. Momentan warte ich die Zeit lieber ab. Es gibt ja noch Alternativen. 


Kamera:

Olympus OM-D E-M1 / OM-D E-M1 Mark II

 

Objektive:

M.ZUIKO DIGITAL ED 12‑40mm 1:2.8 | M.ZUIKO DIGITAL 45mm 1:1.8 | M.ZUIKO DIGITAL 75mm 1:1.8 | M.ZUIKO DIGITAL 60mm 1:2.8 Macro | M.Zuiko Digital ED 40-150mm 1:4.0-5.6 R | Sigma 60mm f2,8 DN

 

Blitzausrüstung:

Mecablitz 44 AF-1 digital für Olympus | Yongnuo YN-560-II | Yongnuo YN-560-III | Pixel Pawn TF-364 Funk Blitzauslöser für Olympus

 

http://mariansimon.wix.com/msphotography


#408 finnan haddie

finnan haddie

    Träger des Schwarzen T-Shirts

  • Members
  • PIPPIPPIPPIP
  • 1.109 Beiträge

Geschrieben 11. Januar 2017 - 17:59 Uhr

das verlinkte chipfoto hat gerade mal 3 mpix, was man da sieht könnten also aliasing artefakte sein

daraufhin habe ich mal die linse von meiner em1ii abgenommen, und auf den sensor gestarrt, also ich sehe da mit bloßem auge keine derartigen streifen

 

könnte natürlich an meinen müden alten augen liegen, aber vielleicht ist bei oly auch einfach eine charge verkorkster sensoren verbaut worden - wäre nicht der erste hersteller, den sowas trifft...

vielleicht mal die pen-f mit dem 30/3.5 makro im 80 mpix hires-mode darauf ansetzen...

 

 

ps: habe meinen em1ii sensor jetzt mit den oly makros 30/3.5 wie auch 60/2.8 via penf hires im ABM bereich von 0.8:1 bis 1.25:1 inspiziert, ich kann da keine horizontalen streifen erkennen

falls jemand informationen zur "richtigen" beleuchtung und schärfeebeneneinstellung hat, immer her damit, ich konnte auf dem em1ii sensor alle möglichen abstrakten formen in den wunderschönsten regenbogenfarben abbilden, aber keinen dieser streifen entdecken

 

ps #2: hier ein paar der fotos, das erste mit af zeigt vermutlich eher artefakte der lichtquelle (lightpanels led), im zweiten habe ich manuell auf den linken rand des sensors fokussiert, die hellen flecke sind staubpartikel auf dem sensor (die ich da als fokussierhilfe für die fotos belassen hatte)

die cams waren nur auf einem tisch lose aufgelegt und ich habe von hand ausgelöst, deshalb keine crops aus den hires aufnahmen, die bilder sind ja nicht mal kollimiert, und keinesfall mit fotos unter laborbedingungen zu vergleichen

 

Angehängte Dateien


Bearbeitet von finnan haddie, 14. Januar 2017 - 16:49 Uhr.


#409 Marian82

Marian82

    Neuer Benutzer

  • Members
  • PIPPIPPIP
  • 103 Beiträge

Geschrieben 12. Januar 2017 - 19:30 Uhr

das verlinkte chipfoto hat gerade mal 3 mpix, was man da sieht könnten also aliasing artefakte sein

daraufhin habe ich mal die linse von meiner em1ii abgenommen, und auf den sensor gestarrt, also ich sehe da mit bloßem auge keine derartigen streifen

 

könnte natürlich an meinen müden alten augen liegen, aber vielleicht ist bei oly auch einfach eine charge verkorkster sensoren verbaut worden - wäre nicht der erste hersteller, den sowas trifft...

vielleicht mal die pen-f mit dem 30/3.5 makro im 80 mpix hires-mode darauf ansetzen...

 

 

ps: habe meinen em1ii sensor jetzt mit den oly makros 30/3.5 wie auch 60/2.8 via penf hires im ABM bereich von 0.8:1 bis 1.25:1 inspiziert, ich kann da keine horizontalen streifen erkennen

falls jemand informationen zur "richtigen" beleuchtung und schärfeebeneneinstellung hat, immer her damit, ich konnte auf dem em1ii sensor alle möglichen abstrakten formen in den wunderschönsten regenbogenfarben abbilden, aber keinen dieser streifen entdecken

 

So ein Bild würd ich gerne mal sehen.


  • Yetie gefällt das

Kamera:

Olympus OM-D E-M1 / OM-D E-M1 Mark II

 

Objektive:

M.ZUIKO DIGITAL ED 12‑40mm 1:2.8 | M.ZUIKO DIGITAL 45mm 1:1.8 | M.ZUIKO DIGITAL 75mm 1:1.8 | M.ZUIKO DIGITAL 60mm 1:2.8 Macro | M.Zuiko Digital ED 40-150mm 1:4.0-5.6 R | Sigma 60mm f2,8 DN

 

Blitzausrüstung:

Mecablitz 44 AF-1 digital für Olympus | Yongnuo YN-560-II | Yongnuo YN-560-III | Pixel Pawn TF-364 Funk Blitzauslöser für Olympus

 

http://mariansimon.wix.com/msphotography


#410 Gini

Gini

    Erfahrener Benutzer

  • Members
  • PIPPIPPIPPIP
  • 1.103 Beiträge

Geschrieben 14. Januar 2017 - 17:12 Uhr

Ich weiß nicht wohin, ich packe den interessanten Link hier mal mit rein:

 

http://www.mobile01....m-d-e-m1-markii



#411 Marian82

Marian82

    Neuer Benutzer

  • Members
  • PIPPIPPIP
  • 103 Beiträge

Geschrieben 14. Januar 2017 - 19:44 Uhr

ps #2: hier ein paar der fotos, das erste mit af zeigt vermutlich eher artefakte der lichtquelle (lightpanels led), im zweiten habe ich manuell auf den linken rand des sensors fokussiert, die hellen flecke sind staubpartikel auf dem sensor (die ich da als fokussierhilfe für die fotos belassen hatte)
die cams waren nur auf einem tisch lose aufgelegt und ich habe von hand ausgelöst, deshalb keine crops aus den hires aufnahmen, die bilder sind ja nicht mal kollimiert, und keinesfall mit fotos unter laborbedingungen zu vergleichen


Danke fürs Hochladen.

Auf dem vorletzten Bild kann man die Streifen bzw. die Phasen-AF-Bereiche deutlich sehen. Laut Oly-Forum könnte es sich um eine Reflexion an der Hinterlinse handeln, sprich ein optisches Phänomen. Find ich ehrlich gesagt nicht sehr prickelnd.

Bearbeitet von Marian82, 14. Januar 2017 - 20:33 Uhr.

Kamera:

Olympus OM-D E-M1 / OM-D E-M1 Mark II

 

Objektive:

M.ZUIKO DIGITAL ED 12‑40mm 1:2.8 | M.ZUIKO DIGITAL 45mm 1:1.8 | M.ZUIKO DIGITAL 75mm 1:1.8 | M.ZUIKO DIGITAL 60mm 1:2.8 Macro | M.Zuiko Digital ED 40-150mm 1:4.0-5.6 R | Sigma 60mm f2,8 DN

 

Blitzausrüstung:

Mecablitz 44 AF-1 digital für Olympus | Yongnuo YN-560-II | Yongnuo YN-560-III | Pixel Pawn TF-364 Funk Blitzauslöser für Olympus

 

http://mariansimon.wix.com/msphotography


#412 finnan haddie

finnan haddie

    Träger des Schwarzen T-Shirts

  • Members
  • PIPPIPPIPPIP
  • 1.109 Beiträge

Geschrieben 14. Januar 2017 - 20:23 Uhr

reflektionen gibt es an jeder oberfläche, d.h. nicht nur allen linsenoberflächen selbst, sondern auch am filterglas

beschichtungen können die stärke reduzieren, aber nie ganz verhindern

ich verfolge das mit großer gelassenheit - bisher habe ich in meinen bildern keine störenden streifen entdeckt, aber aus rein technischen interesse bin ich schon neugierung, was diese streifen da verursacht

abwarten und tee trinken...


  • tgutgu gefällt das

#413 Yetie

Yetie

    Neuer Benutzer

  • Members
  • PIPPIPPIP
  • 142 Beiträge

Geschrieben 14. Januar 2017 - 22:17 Uhr

Ja, auf dem zweiten Bild kann man es sehen.

 

Bei meiner E-M1.1 habe ich das auch mal beobachtet. Ich meine mich zu erinnern, dass es draußen mit dem Nocticron 42,5 war. Es ist schon eine Weile her, daher weiß ich nicht wie die Lichtbedingungen waren, aber ich konnte das runde Muster im EVF deutlich sehen (bei der E-M1 waren die Fokuspunkte rund angeordnet, siehe hier: https://c1.staticfli...dd203323b_o.jpg )


  • album und finnan haddie gefällt das

#414 tompardon

tompardon

    Member

  • Members
  • PIPPIP
  • 27 Beiträge

Geschrieben 15. Januar 2017 - 19:03 Uhr

Ist das normal das die SD-Kartenfachabdeckung leichtes Spiel hat? Im geschlossenen Zustand lässt sich die Abdeckung ein bisschen auf und ab schieben. Ansonsten macht die Kamera haptisch einen soliden Eindruck. Sie liegt noch eine Spur besser in der Hand als die Mark I.

 

Guten Abend,

 

möchte das ältere Thema von Marian82 gerrne aufgreifen.

Da ich nun auch die Neue habe, ist mir der leichte Spiel bei der Abdeckung der SD Kartenfächer auch bei meiner aufgefallen. Das hatte ich bei der alten M1 gar nicht. Von daher bin ich nun auch etwas irritiert, ob das mit der Neuen normal ist. Ist wirklich nur ein ganz kleiner Spiel, aber da man auf der Seite mit der Hand immer zugange ist, ist das etwas "nervig". 

Freue mich über eine kurze Erfahrung der anderen M1.2 Besitzer.

 

@ Marian82: Was hast du gemacht? Mit dem Händler gesprochen? Dich damit ab gefunden?

 

Danke,

Tom 



#415 acahaya

acahaya

    7of9

  • Premium Member
  • PIPPIPPIPPIP
  • 1.660 Beiträge
  • LocationMünchen

Geschrieben 15. Januar 2017 - 19:12 Uhr

Ich fürchte, das leichte Spiel beim Kartenfachdeckel haben so ziemlich alle derzeit erhältlichen Kameras. Die Dichtung selbst ist nicht am Rand sondern weiter innen an den Slots und zumindest mein Kartenfach ist dicht (schon unfreiwillig im Schneematsch getestet) aber wenn Dich das beim Anfassen wirklich irritiert hilft nur Kamera zurückgeben.


Bearbeitet von acahaya, 15. Januar 2017 - 21:39 Uhr.

  • finnan haddie gefällt das

;) :P :D... Bilder und so: flickr facebook acahaya
Consulting the rules of composition before taking a photograph, is like consulting the laws of gravity before going for a walk."
W. Eugene Smith


#416 Marian82

Marian82

    Neuer Benutzer

  • Members
  • PIPPIPPIP
  • 103 Beiträge

Geschrieben 15. Januar 2017 - 20:13 Uhr

Hab beim Händler mehrere Bodys, bezüglich des Kartenfachs, geprüft. Die hatten alle leichtes Spiel. Der Verkäufer meinte, ein leichtes Spiel wäre nötig, damit man die Klappe leichter öffnen kann. Also ist das völlig normal.
Anfangs hat es mich etwas gestört, da es irgendwie (der Preisklasse entsprechend), einen nicht ganz so "angenehmen" Eindruck hinterließ. Habe mich aber damit abgefunden und im Alltag fällt es dann doch nicht so negativ auf.

Die Kamera hab ich aber mittlerweile, wegen eines anderen "Problems", wieder abgegeben. Ich warte wohl noch auf die GH5 und dann entscheide ich.

Bearbeitet von Marian82, 15. Januar 2017 - 20:20 Uhr.

Kamera:

Olympus OM-D E-M1 / OM-D E-M1 Mark II

 

Objektive:

M.ZUIKO DIGITAL ED 12‑40mm 1:2.8 | M.ZUIKO DIGITAL 45mm 1:1.8 | M.ZUIKO DIGITAL 75mm 1:1.8 | M.ZUIKO DIGITAL 60mm 1:2.8 Macro | M.Zuiko Digital ED 40-150mm 1:4.0-5.6 R | Sigma 60mm f2,8 DN

 

Blitzausrüstung:

Mecablitz 44 AF-1 digital für Olympus | Yongnuo YN-560-II | Yongnuo YN-560-III | Pixel Pawn TF-364 Funk Blitzauslöser für Olympus

 

http://mariansimon.wix.com/msphotography


#417 finnan haddie

finnan haddie

    Träger des Schwarzen T-Shirts

  • Members
  • PIPPIPPIPPIP
  • 1.109 Beiträge

Geschrieben 15. Januar 2017 - 23:23 Uhr

Ich warte wohl noch auf die GH5 und dann entscheide ich.

 

wenn du video machen willst, kauf dir eine panasonic.

irgendeine panasonic.

warum nicht die gh4, was erwartest du von der gh5?

 

(habe video mit meiner em1ii zwar noch nicht ausprobiert, bin dafür aber nur marginal motiviert nach meinen versuchen mit der originalen em1)

 

 




Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0

 
x

Wir freuen uns über neue Mitglieder!

Noch nicht registriert?

Die Anmeldung ist kostenlos und ist in ein paar Minuten erledigt. Danach kannst Du selber mitdiskutieren, Fragen stellen und Deine Bilder präsentieren.

Wir freuen uns auf Dich!

Admin Andreas und das Systemkamera Forum Team

Eingefügtes BildEingefügtes BildEingefügtes Bild

PS.: Interessante Angebote - neu und gebraucht - gibt es für Mitglieder auch!

Kostenlos anmelden Danke, nicht jetzt